Kā pieinstalēt Canon LBP2900 uz Ubuntu?

Šis jautājums mani kādu laiku bija nomocījis un iedzinis strupceļā. Jau iepriekš biju izbļaustījies par printeru atbalstu Ubuntu un Linux vispār. Taču ko dod bļaustīšanās? Jā – uz mirkli paliek labāk, bet vienalga jāsameklē risinājumu problēmai. Tā arī izdarīju un nu beidzot printeris ir strādajošā statusā. Kā to var panākt? Sekojam šai pamācībai. Ja punkta 4 pirmajā solī saņemat kļūdu:

lpadmin: Unable to copy PPD file!

(kā tas bija arī manā gadījumā), tad pirms atkārtoti veicat 4.punkta pirmo soli izpildiet komandu:

$sudo cp /usr/share/cups/model/CNCUPSLBP2900CAPTK.ppd /usr/share/ppd/

Man pēc šīs komandas viss nostrādāja un vairs nekādus kļūdas paziņojumus par PPD pārkopēšanas problēmām nesaņēmu.

Atbildēt

Jūsu e-pasta adrese netiks publicēta.

This site uses Akismet to reduce spam. Learn how your comment data is processed.